Alert: Mozilla security hole

Recently there have been public reports of a security vulnerability in
the Mozilla open source web browser and Internet client.
Details of the bug can be found here:
http://bugzilla.mozilla.org/show_bug.cgi?id=141061

Versions earlier than 1.0rc1 are all affected. If you are using
Mozilla, you are urged to upgrade to 1.0RC2.

For those of you who are using XFree86 and QNX6.2beta, I made
a binary of mozilla 1.0rc2. Enjoy.
http://qnx4.wox.org/mozilla-xlib-1.0rc2-tar.gz

If you don’t already have it, I made a copy of XFree86 4.2 for 6.2 at
http://qnx4.wox.org/xfree86-4.2-qnx6.2-tar.gz
Or if you want the package, cdm made one at his
http://qnx.wox.org/repository/6.2
(be warned, it is about 50M, and pkg installer doesn’t support
things like “resume”, “concurrent”, etc.
if you are relying on things like GetRight, you should download the
tar version)

I will make a photon version of mozilla if there is enough demanding.

Before you ask, no, I don’t have an “antient” qnx6.1 installation anymore.

If you want to be notified when the final mozilla 1.0 is released, drop
me a note.

Frank

fliu@bb.vipstage.com wrote:

I will make a photon version of mozilla if there is enough demanding.

++demand;

Before you ask, no, I don’t have an “antient” qnx6.1 installation anymore.

Yikes ! are there still people running 6.1 :wink:

If you want to be notified when the final mozilla 1.0 is released, drop
me a note.

How’s this for whiney brattishness ?

I would like a photon version of the final Mozilla 1.0, for 6.2 :slight_smile:

seriously though, .98 is sucking; .96 was way better.

Rennie

Rennie Allen <rallen@csical.com> wrote:

fliu@bb.vipstage.com > wrote:

I will make a photon version of mozilla if there is enough demanding.

++demand;

here it is
http://qnx4.wox.org/mozilla/mozilla-ph-1.0rc2-tar.gz
after you download it, you can install it as root,
cd /
tar zxvf mozilla-ph-1.0rc2-tar.gz

then run it with the command “mozilla-ph”.

Frank