New User Question - Mozilla Won't Run on QNX NC 6.2

I recently downloaded the QNX 6.2 NC ISO, made a self-booting CD and
installed QNX 6.2 to the first 6 Gig partition on an IDE drive. QNX runs
very well - DHCP all OK and internet connection (via cable) all OK.
However the Mozilla Ver 0.9.8 included with the download wont run. No
error messages, no crashes - just nothing.

Tried downloadng the 1.0 Mozilla from the QNX website - it appears to
install OK but Mozilla still won’t run. One odd thing after installing
either version of Mozilla is that the icons in Launch - Internet -
Mozilla are square blue boxes - probably not the actual Mozilla icons.

Have tried numerous re-instals of the operating system but no joy. Can’t
get Mozilla to run fro a pterm either.

Checked the QNX Knowledge Base and found two articles about Mozilla not
running - but they were from 2000 and pertain to QNX 6.0.0. I did try
setting the environment variable PHIG=1 as suggested in one of these
articles and setting the ‘LD_LIBRARY_PATH’ to where Mozilla is installed
as suggested in the other article. After doing this I still can’t run
Mozilla from the Launch bar but if I then try to run Mozilla from a
pterm I get a brief display of the Mozilla opening splash screnn - then
nothing more. No crash or system hangup but no Mozilla is running.

I have been monitoring this newgroup now for a few weeks and have read
allthe back messages but haven’t seen any threads on this particular
problem. So I’m stumped.

Anyone got any ideas what I’m doing wrong?


William Hawes