How to get Voyager working with VMware or Virtual PC?

I’ve got QNX 4.25 and Voyager installed on Virtual PC on my XP box. I can ftp around my LAN, but I can’t get internet access with Voyager. Any ideas?

Try accessing websites via IP address rather than name, if that works, then your DNS settings are duff.

Well, I just entered and that didn’t work either. Any other ideas?

That means you QNX box doesn’t have its gateway setup properly, did you use dhcp to let QNX get an IP address (if so the gateway should be setup as well). If you manual gave it an ip address you need to setup the gateway from memory it’s “route add default X.X.X.X”, X.X.X.X being the gateway address

Another thing could be you have a web proxy to use. Check the proxy config in your IE in XP and put the same config in Voyager.

Ok, I did a “route add default” and now I can get to by entering, but not by entering What do I need to change in my DNS settings?

Ok, I figured out I needed to add our nameserver IP to my /etc/resolv.conf file. It’s working now. But how in the hell to I enable java and cookies in Voyager 2.02?

When I try to go to, for example,, it tells me you need to enable cookies and javascript in your browser to access this page.