io-graphics not present on Momentics NC 6.2.1 ISO Image???

Okay… where on earth is the io-graphics executable? After doing a standard install to my hard drive, I proceeded to do some workarounds (on a laptop with a Radeon Mobility 9000), only to discover that io-graphics can’t be found anywhere! io-audio is there, along with that other one that I forget at the moment… but no io-graphics. Checked the CD as well, and it’s not there either. Could I possibly be going insane here?

Have you tried to run a “find” command on your system?
A “find” on mine shows /usr/photon/bin/io-graphics

Tried that, and had no luck whatsoever. I think I’ll give the 6.1 ISO a round, and see if it’s more cooperative. Thanks though.

What files do you have in your /usr/photon/bin ?

My guess is you are having the same problem that lots of others had with QNX 6.2.1: you did NOT finish your installation!

Put your QNX CD back in the driver, and launch the installer to select and install “QNX momentics 6.21 for x86”.

It might just be confusion with fs-pkg getting in the way. io-graphics has to be there for Photon to start-up.

At any rate, if you are going to reinstall, I recommend going for QNX 6.3.0