Is QNX being blocked from ?

Dear Sysadmin of this site,

There seems to be a problem connecting to this site from the netblock used by QNX Software Systems Ltd.

Please pick up the white courtesy phone and mail to see why this problem exists.

Thank you!

Thanks for contacting us regarding your connection issue. We’ve had similiar reports from different users of various countries and we are working with our ISPs to nail down the problem. Since our site has been up and down frequently during the daytime (US) due to the fact that the sites runs on a multi-boot machine which needs to be booted into other OS for other tasks, it complicates the issue because we don’t know if your failed connection is due to the server itself is down.
A quick question that may help is has it ever worked for you? If so, what was the last time it worked.
Thanks again for using and we hope to fix the problem and get more involvement into user forums and other parts of our site from QSS - the people who made the qnx.

I am not a network/firewal guy, but I just heard it may be related to portsentry. It should be fixed soon.

Thanks! Whatever you did, it seems to be working now.

Perhaps more QNX staff will participate more now since now they can actually connect to the site from the office.

Regards! :laughing: