How to start photon application in Total5200

Dear all,
I am very new to QNX and related development.
Few days back i got a Motorola Total5200(MobileGT) platform with QNX 6.3 preloaded. I am using QNX momentics IDE which was supplied by freescale.
I tried a simple GUI application just with a widget template and tried to run the same.
I got the " could not find" error and later i moved the to target as shared library from Host machine.By this i could clear the above error but now i got an another error" Coul not find".

It would be great help if some one can give me some tips on how to create and execute my first Phton program.

Thanking you all

Sounds like your target platform doesn’t have the full Photon installed. You can test a “text” based program rather than Photon, as your first try :slight_smile:

Is it possible you are developing on a 6.3 platform but the target is running an older version of QNX.

Hi, Sreehari

are you now able to execute your Photon program? I have the Total5200 Box, too. How did you install the driver for the touch-screen and how did you create the calib.localhost file?