tar exit code = 2 on all Repository downloads

Hi all

I’ve finally managed to connect using QNX (1 week without win =D).
Connection is just fine, I can use voyager to see my webmail and many
other sites; use PhIRC to chat and DCC, everything ok, but Pkg
Installer.
At first, it answered me that ‘QNX WWW Repository’ was not a repo.
I used PhIRC to DNS packages.qnx.com, entered a new repo. on installer
with IP#/repository, everything went OK. Using the default QNX WWW
Repo it worked ok (strange, huh?).
Ok, started DL’ing some things such as autoconf, automake, etc. DL
goes ok, but when I try to install it, tar returns that code 2. On
#QNX at IRC they said that it’s a bad DL. So I’ve tried to DL again,
the same packages, the Patch A, tin, Vmail, all the same response.
DL’ing using Voyager from QNXstart, I could make a local repo
(detarring that .qpr’s and doing ls > index), wich works good.
BTW, does anyone why Perl is DL’ed when I try to DL automake,
autoconf and libtool? (this is a pain, cause perl is ~35M, and
auto’s+libtool is ~1,5M)

Any help would be greatly apreciated.

  • Carlos Augusto