Hanging on Boot

Like some others I am getting trouble after crttrap starts up. It shows an
attempt(?) at three different drivers. I have a Voodoo 3 3000, with
on-board chip which is turned off in Win 98. Running a Compaq so ability to
use BIOS is limited so unsure if it is turned off at that level. If I boot
in safe mode and run crttrap at the command line I receive info that there
is a corrupted file system in the graphic-modes area (think it is
specifically /etc/config/drivers/graphic-mode?). I had previously used the
preceding release with no trouble at all. Any thoughts on this or
suggestions for trouble shooting. I am not at all familiar with QNX command
set so am stumped for now. Dave Danforth

A little more info – my on-board chip is an SIS and I notice that on a
support page at QNX that it seems to not be supported – the first driver I
see under the cttrap command is the banshee driver mentioned for the Voodoo
3 on that same page – then it tries a VESA and SVGA type driver which makes
me think it is not seeing the Voodoo and is trying to run up the SIS –
Thoughts?
“Dave Danforth” <dandav@bethel.edu> wrote in message
news:95d929$pdu$1@inn.qnx.com

Like some others I am getting trouble after crttrap starts up. It shows
an
attempt(?) at three different drivers. I have a Voodoo 3 3000, with
on-board chip which is turned off in Win 98. Running a Compaq so ability
to
use BIOS is limited so unsure if it is turned off at that level. If I
boot
in safe mode and run crttrap at the command line I receive info that there
is a corrupted file system in the graphic-modes area (think it is
specifically /etc/config/drivers/graphic-mode?). I had previously used
the
preceding release with no trouble at all. Any thoughts on this or
suggestions for trouble shooting. I am not at all familiar with QNX
command
set so am stumped for now. Dave Danforth