gateway configuration TCP/IP HELP!!

I need to setup TCP/IP and QNet ( I want to do some message passing
programming)

Currently I can ping to myself but no to any other machine on the
network

pididn shows tha io-net is running (see attached file)

pidin mem | grep devn shows:
devn-el900.so @b0387000 48k 4096

If I use the same machine with Windows and the parameters
in NET.CFG it runs TCP/IP no problems.

The part that gets me thinking is that when I specify the gateway for
other OSes (Linux and Windows) I just need to specify the default
Gateway , but using phlip u need to specify netmask and destination
This is written on net.cfg by phlip as:
route 137.195.182.1 0.0.0.0 0.0.0.0

What’s needed to get TCP/IP working?
and for Qnet?


Cheers
Hugo Ordonez
Heriot-Watt University
Edinburgh, U.K.



begin 666 Net.cfg
M(R!N=&@;F5T=V]R:R!C;VYF:6<@9FEL92!V,2XR"G9E<G-I;VX@=C$N,@H*
M6V=L;V)A;%T*:&]S=&YA;64@;&EN=7AO<VPU"F1O;6%I;B!C964N:’<N86,N
M=6L*;F%M97-E<G9E<B Q,S<N,3DU+C4R+C$R"G)O=71E(#$S-RXQ.34N,3@R
M+C$@,“XP+C N,” P+C N,“XP"FQO;VMU<”!F:6QE(&)I;F0*"EME;C!=“G1Y
M<&4@971H97)N970*;6]D92!M86YU86P*;6%N=6%L7VEP(#$S-RXQ.34N,3@R
B+C,U"FUA;G5A;%]N971M87-K(#(U-2XR-34N,C4U+C *”@``
`
end

begin 666 Pidin.out
M(R!N=&@;F5T=V]R:R!C;VYF:6<@9FEL92!V,2XR"G9E<G-I;VX@=C$N,@H*
M6V=L;V)A;%T*:&]S=&YA;64@;&EN=7AO<VPU"F1O;6%I;B!C964N:’<N86,N
M=6L*;F%M97-E<G9E<B Q,S<N,3DU+C4R+C$R"G)O=71E(#$S-RXQ.34N,3@R
M+C$@,“XP+C N,” P+C N,“XP"FQO;VMU<”!F:6QE(&)I;F0*"EME;C!=“G1Y
M<&4@971H97)N970*;6]D92!M86YU86P*;6%N=6%L7VEP(#$S-RXQ.34N,3@R
B+C,U"FUA;G5A;%]N971M87-K(#(U-2XR-34N,C4U+C *”@``
`
end