bootable 486

We need to install QNX in 486 without CD driver. The PC has the following
CPU Type: 80486DX2-S, Co-Processor: Installed
CPU Clock: 66 MHz Base Memory: 640 K
Extended Memory: 15360 K Cache Memory: 256 K
We only have Primary Master with LBA mode and have neither DMA, no PCI.

We have created a required image, "dinit"ed it into a floppy diskette and we
can boot our PC from the floppy. But we cannot boot from the PC. We used
different loaders, tried bios16m.boot instead of bios.boot, included
[image=1m] before our bootstrap, etc. Each time the PC started to boot
process, we saw lines
Boot Partition 1?1
Hit Esc for .altboot
then after 30 dots the PC went to reset.

When instead of bios.boot we include into our image nobios.boot, after 30
dots the PC became frosen (instead of resetting). So, the problem is in

The universal utility bios.boot is used for 386, 486, Pentium with different
types of bios.
We tried to input some options to bios.boot and boot in *.bld file, but we
cannot create image. What should we do?

In QNX 4.25 boot utility has options -O (old bios!), -P, etc. What about
boot in RTP?
Does it understand “old” bios?

Please, help us. Serguei.