QNX boot problems...

I am having problems with QNX 6.3, maybe someone out there can
help me:

  1. Downloaded QNX 6.3.0 x86 Neutrino hosted iso image.

  2. Burnt CD according to “el Torito” standard, but it
    still isn’t capable of self booting.

  3. Wrote the floppy boot image to 1.44 Floppy using Rawrite.

  4. Install boots from floppy, serial no. entered is accepted.

  5. Installed with setup option “Force partition install” otherwise
    setup halts with error:

  6. With this option, setup makes a Type 79 partition in the
    free space and installs the base image and OS.
    The QNX Boot Loader is also selected to be installed.

  7. When the computer restarts and the QNX partition is selected
    to boot the following happens:

    Hit Esc for .altboot…
    (11 more lines of dots)
    And the system halts after that.

I am stuck after that point. I tried everything but thats as far
as I get each time. Plug and Play BIOS option in the CMOS is disabled
and I tried with DMA disabled as well as enabled, but no luck. Am
I doing something wrong somewhere? I would appreciate any help. Thanks!

Kind regards

What errors do you get? Can this PC boot other OS CDROM?

is this t79 partition within the 1024 cylinder boundary? Is it primary partition. Can you post the partition table list?

Also, if this is on a second hard disk, check openqnx.com/PNphpBB2-viewtopic-t4849-.html

See last post in the below thread: