Flash 4 Widget in Phab

Hello

Does anybody know if an update will be provided for the Flash 4 widget in
Phab to Flash 5? If no update is planned what are the limitations if any
for playing Flash5 files on the Flash4 player widget?

Regards

Malcolm

Hello Malcolm

You cannot play Flash5 files in our Flash4 widget. It’s the same thing as trying to play Realplayer 8 files on Realplayer 7. I’m sorry but I can’t give you a date as to when we’ll update this widget to handle Flash5.


Previously, Malcolm Adams wrote in qdn.public.qnxrtp.photon:

Hello

Does anybody know if an update will be provided for the Flash 4 widget in
Phab to Flash 5? If no update is planned what are the limitations if any
for playing Flash5 files on the Flash4 player widget?

Regards

Malcolm