á and í on the QNX command line

I am trying to enter á and íon the QNX command line (QNX2) and the cursor keeps going to the top left
of the screen when i enter alt, a, ’ or alt, i, ’ have also tried
alt a 0 and alt a 1 neither way works.

I have changed a few stty settings(+efunc), didn’t help. I am using the
101.US keyboard.

Anyone able to type á and í from your QNX command line, if so what keyboard and stty settings are
you using???
(guess this might be a QNX2 OS issue, would like to know if this works
in QNX4 or higher)

Any other suggestions would be appreciated.