Problem with QNX4.25 installation with VMWare

Hello!
I installed successfully QNX6.3 on VMWare (I put the maximum capacity for the disk file *.vmdk).
:smiley: :smiley: :smiley:
Now, I want to install QNX4.25 (for tests), therefore I create a new virtual machine.
I put the CD in the drive, I press “Power on” in VMWare.
The QNX loader begin… to load… :wink:
Then, it ask me to press any key to have options…
I wait,
I have a blue screen with the sentence:
decompressing…
auto-detecting…
Then, I have a black screen and nothing happens!!! :unamused:

Does anybody have an Idea???
→ The problem comes from the maximum capacity for the *.vmdk for QNX6 Virtual Machine, doesn’t it???

Thanks in advance…

It worked fine for me. I used a 2G virtual disk.
Maybe you can select the Guest OS as DOS to try out?

Also check out the article:
openqnx.com/Article215.html

I am new to VMWare. I just downloaded version 5.5 and would like to get QNX 4.25 working as a VM under Windows XP. I am having exactly the same problem described above: I boot the VM to the QNX CD and get "decompressing… ", "auto-detecting… ", then nothing but a black screen. This is puzzling because everyone else has said they had no trouble with installing QNX4.25 under VMWare. Article 182 talks about installing QNX 6.21 under VMWare, but I haven’t found any (step-by-step) details relating specifically to QNX4. I tried specifying OS type “Other” and type “DOS” as suggested above, and there is no progress.

Since this thread is 6 months old, was there any resolution to the above problem? And, are there any details posted somewhere about setting up VMWare for QNX 4.25? I’ll be grateful for a reply - thanks. -Ed

Make sure your VM doesn’t have a floppy. That’s the only problem I’m aware of.

I just wanted to post for anyone else’s benefit… After playing around a bit, I got the QNX 4.25 CD to install. The trick was to boot to SAFE mode (just like it said in Article 182 for QNX 6.21). Another hurdle: getting the tcpip connectivity between QNXVM and Windows - this was overcome by making sure my VM Network Connection Settings matched my chosen Virtual Network configuration. In my case, I was using NAT with a static IP on the QNXVM. All in all, QNX 4.25 is working GREAT for me under VMWare 5.5. -Ed

Hello,

I solved the problem of installing QNX 4.25 in VMWare Server 1.0 choosing the option “VGA 16 colors only” (the second one from the options list) when I boot from the QNX CD to install it.
I hope this helps.
Best regards,

Ju