experiments w/ QNX. Packages and Repositories

message unavailable

I will probably re-install the Dev Core to the Zip and test if
fs-pkg complains w/o the Zip on boot.

Yes, there are fs-pkg warnings, but the system does boot minus
the packages. So looks like the compilers would fit on a Zip250 ?

for people w/ fast (is a Zip250 alot faster than a 100?)
removable drives - a way to:

keep seldom used packages off-line?
keep packages that interfere with each other (libraries?) seperate?
test / upgrades

See also:

William M. Derby Jr. <derbyw@derbtronics.com> wrote in message
in qdn.public.qnxrtp.installation

After a brief hiatus I’m starting my RTP work again and tried
downloaded the patch-A version - or tried to. The package
manager keeps coming up with a message about needing 215 meg to
install the C/C++ compiler package and it claims I only have 75meg

---- It’s lying unless df is wrong…

Also the package manager indicated that this component is 15.5 meg in
size – what’s the deal! where does the 215 Meg come from and since I
actually have that much disk space - where is it trying to
install/copy the packages to?