Sound card installation

Hi there,

When I boot into QNX I have to disable the audio drivers or it simply
hangs during boot. I have a Sound Blaster Live Digital. I am very new
to QNX and have been looking around and found the following lines to
mount my sound card (as I believe),

io-audio -dsb ioport=220,irq=5,dma=0,dma1=5 &

mount -Tio-audio -oioport=220,irq=5,dma=0,dma1=5 …
/lib/dll/ &

As I know very very little about QNX I wrote these two lines into a
terminal. The response was that my PC hung just like it does on boot.
Does this mean that my sound card isnt compatible or does this mean that
I am simply typing the wrong information?

I would also like to know how I go about modifying the default boot
options, as I would like to either to get the system to disable the
audio drivers automatically on boot or startup the correct driver. Is
there a file located somewhere that contains a similar line as above
that is causing the system to hang? Again, I know very little about QNX
and file system is very different to me so It’s a bit dangerous for me
to rummage excessively. Thanks in advance.