BSP for MVME2100

Hi,
is there a build-file for a MVME 2100 available?

I tried to boot my VMEbus board with startup-mvme and startup-603
but after loading the image via tftp the system hangs.

(I just startet with QNX :slight_smile:

Heinz

Yes. Try using

/ppcbe/boot/build/mvme.build

“Heinz Junkes” <junkes@fhi-berlin.mpg.de> wrote in message
news:3D46AFD8.400@fhi-berlin.mpg.de

Hi,
is there a build-file for a MVME 2100 available?

I tried to boot my VMEbus board with startup-mvme and startup-603
but after loading the image via tftp the system hangs.

(I just startet with QNX > :slight_smile:

Heinz

Hi Mike,

i have used this mvme.build in the IDE (build system).
I got the Image “mvme.ifs” ehich i have loaded via tftp to my target.
(Frist set up in the PPCBug with NIOT, than boot with NOB)
The file is bootet by the target but then nothing happens.

How can i debug the startup of the QNX-OS ? Waht should i check.

(I am relly new here, i work since more the 10 Year with VxWorks and
therfore i have not the overview waht to do … i am still playing with
this stuff)

Thanks for your help
Heinz

\

Fritz-Haber-Institut | Phone: (+49 30) 8413-4270
Heinz Junkes | Fax (G3+G4): (+49 30) 8413-5900
Faradayweg 4-6 | E-Mail: junkes@fhi-berlin.mpg.de

D - 14195 Berlin

On Tue, 30 Jul 2002, Mike Shane wrote:

Yes. Try using

/ppcbe/boot/build/mvme.build

“Heinz Junkes” <> junkes@fhi-berlin.mpg.de> > wrote in message
news:> 3D46AFD8.400@fhi-berlin.mpg.de> …
Hi,
is there a build-file for a MVME 2100 available?

I tried to boot my VMEbus board with startup-mvme and startup-603
but after loading the image via tftp the system hangs.

(I just startet with QNX > :slight_smile:

Heinz
\

Hi Heinz,

The BSP and startup for the MVME was done with an older board, the 2100
won’t work with the current startup. If you have the source to the
startup-mvme. Do you currently have the ppc bsp’s?

Regards,

Erick.

Heinz Junkes <junkes@fhi-berlin.mpg.de> wrote:

Hi Mike,

i have used this mvme.build in the IDE (build system).
I got the Image “mvme.ifs” ehich i have loaded via tftp to my target.
(Frist set up in the PPCBug with NIOT, than boot with NOB)
The file is bootet by the target but then nothing happens.

How can i debug the startup of the QNX-OS ? Waht should i check.

(I am relly new here, i work since more the 10 Year with VxWorks and
therfore i have not the overview waht to do … i am still playing with
this stuff)

Thanks for your help
Heinz


Fritz-Haber-Institut | Phone: (+49 30) 8413-4270
Heinz Junkes | Fax (G3+G4): (+49 30) 8413-5900
Faradayweg 4-6 | E-Mail: > junkes@fhi-berlin.mpg.de

D - 14195 Berlin

On Tue, 30 Jul 2002, Mike Shane wrote:

Yes. Try using

/ppcbe/boot/build/mvme.build

“Heinz Junkes” <> junkes@fhi-berlin.mpg.de> > wrote in message
news:> 3D46AFD8.400@fhi-berlin.mpg.de> …
Hi,
is there a build-file for a MVME 2100 available?

I tried to boot my VMEbus board with startup-mvme and startup-603
but after loading the image via tftp the system hangs.

(I just startet with QNX > :slight_smile:

Heinz
\

I have bought the Momentics Professional with BSP examples.
This includes PPC BSP’s. I am still looking for the differences between
the settings in the delivered mvme.build and the actual hardware used in
den MVME2100. Due to the fact that i am really new, it took time :slight_smile:

Heinz


Fritz-Haber-Institut | Phone: (+49 30) 8413-4270
Heinz Junkes | Fax (G3+G4): (+49 30) 8413-5900
Faradayweg 4-6 | E-Mail: junkes@fhi-berlin.mpg.de

D - 14195 Berlin

On 1 Aug 2002, Hardware Support Account wrote:

Hi Heinz,

The BSP and startup for the MVME was done with an older board, the 2100
won’t work with the current startup. If you have the source to the
startup-mvme. Do you currently have the ppc bsp’s?

Regards,

Erick.

Heinz Junkes <> junkes@fhi-berlin.mpg.de> > wrote:
Hi Mike,

i have used this mvme.build in the IDE (build system).
I got the Image “mvme.ifs” ehich i have loaded via tftp to my target.
(Frist set up in the PPCBug with NIOT, than boot with NOB)
The file is bootet by the target but then nothing happens.

How can i debug the startup of the QNX-OS ? Waht should i check.

(I am relly new here, i work since more the 10 Year with VxWorks and
therfore i have not the overview waht to do … i am still playing with
this stuff)

Thanks for your help
Heinz

\

Fritz-Haber-Institut | Phone: (+49 30) 8413-4270
Heinz Junkes | Fax (G3+G4): (+49 30) 8413-5900
Faradayweg 4-6 | E-Mail: > junkes@fhi-berlin.mpg.de

D - 14195 Berlin

On Tue, 30 Jul 2002, Mike Shane wrote:

Yes. Try using

/ppcbe/boot/build/mvme.build

“Heinz Junkes” <> junkes@fhi-berlin.mpg.de> > wrote in message
news:> 3D46AFD8.400@fhi-berlin.mpg.de> …
Hi,
is there a build-file for a MVME 2100 available?

I tried to boot my VMEbus board with startup-mvme and startup-603
but after loading the image via tftp the system hangs.

(I just startet with QNX > :slight_smile:

Heinz


\