Intellimouse under QNX 6.2.1 - devu-uhci locks PC
I reviewed the above article on some pointers to getting my MSIntelliMouseUSB working under QNX 6.2.1, but after I type devu-uhci, it locks the PC. Does this need to be put in startup and so on as listed in the above article before Photon starts?

After reviewing this post:
I run devu-ohci it responds:
“No USB# controller found
Error Initializing stack”

I take it that it is a little pointless to mess with devi-hirun if you don’t have a device to talk to?

I’ve installed all of the packages, even the momentics, which allowed my RealTek NIC to work, however I cannot get the mouse to work, any help would be much appreciated, below is the specs of my laptop.

Model Name NP8560

System Chip VIA Apollo Pro133AX VT82C694X / VT82C686A
LCD Screen 15" TFT SXGA+: Hitachi/TX38D95VC1CAA
Video Memory Samsung K4G323222M-QC60
Video Control Chip ATI RAGE Mobility 128 (M3)
Video-In Control Chip Philips D6835100
Audio Control Chip ESS Allegro-1 ES1988S
I/O Control Chip SMSC-FDC 37N869
Integrated LAN Chip Realtek RTL8139C
Integrated Modem Controller N/A
IEEE1394 Control Chip TSB 41LV01
Wireless LAN Not Available
Bluetooth Wireless Not Available
Infrared Chip SMC
PCMCIA Contorl Chip TI PCI14450GJG
Touch Pad ALPS 56AAA1760C
Hard Disk Drive Varied
Floppy Drive TEAC FD-05HG
CD-ROM/DVD-ROM Drive Torisan DRD-U824 DVD (8X Max.)
Miscellanies 8ohm, 1.5W Stereo Speakers

It works if the mouse on a PS/2 adapter, however I would like to use this for my external KB, I take it the OS does not support USB, or only a few controllers?

I am able to get /dev/usb if I choose special boot options, choose “F11 Enumerator disables” and then “F2 Disable the plug and play ISA enumerator”. I’ve placed devu-uhci, and devu-mouse into the /etc/rc.d/rc.local script, and then the devi-hirun… command into the .phapps file and still nothing.

The devu-mouse is not producing a /dev/usbmouse0 that devi-hirun is looking for, or that is to be specified, I guess I should say.

I had the same problem and it got fixed when I changed the setting
in bios for the parallel port from auto to LPT1, or whatever, just not auto.