Qnx6.3 problem compatibility

We have the same problems to use new QNX version because of multiple and no
describe compatibility functions.

My company have also to maintain and update applications made under QNX OS.
Support and evolution description are rather poor in comparaison with the
professional bill it cost us.

Regards
G.Grange