QNX6.3 installation: Unable to mount /cd//boot/fs/qnxbase.qf

I am still facing problem to install qnx into my pc (P3 850, 512RAM, HD 12GB, WIN2K). I have partition my HD 4GB(FAT32) for QNX installation. But, i always have the below problem. Can you help me to link one of your engineer which is familiar with this problem?

Restarting driver and mounting filesystems…
Unable to mount /cd//boot/fs/qnxbase.qfs as /qnxbase.

Partition installation aorted!

Why FAT32. QNX has it’s own filesystem you should leave an empty partition for QNX (maybe you want QNX to to on the extra 8g?)

It seems QNX can’t detect your CD. Don’t know why.

where can i get free upgrade?

i did upgrade my bios to year 2002 which is the latest bin files i can get from internet. I can run QNX on the installation CD(Press F2). I did try on 1 desktop and 1 laptop. both gave me the same problem. I dont know how to solve it. anyone saw this problem b4?

Have you tried the non-DMA boot image? You need to press ESC when it tells you ‘Hit ESC for .altboot’. (Funny that no one tells you what .altboot is and what is different in it from the normal .boot, isn’t it? :slight_smile:)

cant…still the same…i pressed esc, not response…:frowning: