Error:DNS failure (can't connect Internet)


I have a problem to access the internet through a CableModem via Ethernet.
Following message appears in the Voyager Browser:

Error: DNS Failure
The Domain Name System could not find an IP address for the given
Unable to access

I’am using QNX RealTime Platform (CD dated from 09/22/2000)

The entries in phlip are:
Device: DHCP x Enable Device
All other fields in the device panel:

Dial-Ups-Panel: (not active)

Hostname: (default)
Domain Name: (set automatically)


Name Servers:
(set automatically)
(set automatically)

All other fields are

Is it necessary, to modify some configuration files?
It’s somehow strange, as I entered on the Device-Panel a entry for the
DHCP-Server,which I picked up in the two others Operating-Systems, it
worked! -There was also a line entry set automatically in the routing
But only for one day! The next day, I startet up, these fields in the
routing table were blank and I had the same error again.
But this time, additional entries have no more effects.
I have 2 others Operating Systems on the same HDD, there it works fine.

Is there a discussion in a newsgroup about that problem or can somebody
give me further informations?

Thank you!