Compile VLC on QNX 6.3.0 SP2

dear everyone,
when i installed libiconv from website
on my machine QNX 6.3.0 sp2,
and continue run ./configure to build VLC
but it has an error :
“configure:error: libiconv is needed for VLC to work properly”

please help me fix that error.

thanks and best regards,

Dear everyone,

are anybody there?please help me.
or please give me email address of whose used to compile VLC before.

thanks ,

This is a common type of problem that you run into with dealing with open source packages. VLC is looking in some standard place for libiconv, but not finding it. Typically the ./configure script will have an option such as --with-libiconv=dirname. To find the option you can run “./configure --help”. Finally, if nothing else works, you can download the latest libiconv and install it yourself. I’ve done this, so I know it can be done.

Dear sir,
i have downloaded the lastest libiconv ,but
when i run ./configure ,it always the error
“configure:error:libiconv is needed for VLC to work properly”

when i run ./configure --help,but i can not see all the command
line on the screen, how can i do to see all?


I’m repeating myself, but I don’t think VLC is finding it.

Here are some ways you might:

./configure --help | more

./configure --help >temp.file ; qed temp.file

Finally, if you configure your shell window with a large enough buffer, you can page back in it using CTRL-ALT up-arrow or page-up.