QNX 6.3.2 Installaton problems

I am trying to install qnx-hosted qnx6.3.2 in my machine. After the disk partition, i tried to install. But it gave me the following error:

Mounting filesystems…
Unable to access /dev/hd0t79.

Disk for qnx below 8.4G. used linux bootloader or qnx’s loader, same error.
I have successfully installed it on other machines. but i have no ideas about this. thanks for ur advice.

hi Ericxx
Try this, create a file system for qnx b4 u install it. u can do that using linux. linux is having option to create partition for qnx.
This worked for me. i got the same problem

Thx, debjyoti.
I have gparted at hands. and the filesystems it support: ext2,ext3,fat16,fat32,hfs,jfs,linux-swap,ntfs,reiser4,reiserfs,xfx,unformatted…
But i have no ideas which one would be proper for qnx file system. thx.

another point is that what kind of boot loader did you use, grub or qnx defaulted? and how about your size, more than 8.4G? thx.

use linux command fdisk /dev/sda if you are using sata hard disk drive. if you are using IDE hard disk then use
fdisk /dev/hda
it will promted as,

Command (m for help):
Then use command l like this,
Command (m for help): l

you will get qnx information like this along with other informations

Command (m for help): l

4d QNX4.x
4e QNX4.x 2nd part
4f QNX4.x 3rd part

create your partition with 4d.

your second question answer is, make grub as boot loader don’t use qnx default boot loader. and use more than 8.45G. it works for me so hope it will work for you as well

option ’ l ’ is use to see , list known partition types