6.3.2 Not Booting

You can regard this as an announcement rather than a question. A while ago I posted that a Dell 6350 which had happily run 6.3.0 would not boot with the 6.3.2 install disk. The results were pretty bad. The boot message that usually appears right after the …'s are finished did not.

I’ve discovered that the problem was simply that the BIOS could not handle booting a file as large as is provided. I discovered this by building a smaller boot file and booting it via floppy.

Judging from what worked and what didn’t I suspect that the limit is about 1Meg. At this point if I can figure out how to install using a floppy and a CD together, I think I can work around the problem. Otherwise you’ll probably hear from me again about this.

Thanks for your post, maschoen.

I’m having exactly the same problem with a new RadiSys Motherboard. I’m performing a BIOS upgrade at the moment to see if that helps.

Btw, I also tried QNX 6.4 Alpha yesterday… same thing: Stuck after the “…”

I tried installing QNX to a hard disk using another motherboard - a process which worked without any hassles - and then booting to this hard disk using the RadiSys Motherboard. The System got stuck at the “…” again!

My next step will be to try another boot image for the installation, but first I have to learn how to do that.


For the record: It also hangs with 6.3.0 … Must be the chipset on the motherboard.

I see that size is probably not your problem. If (and when) you want to tinker with the boot image, on-line documentation is very good. I don’t know if this was cleared up, but if you get the “Press Space Bar for more options” then size is not the problem. It is only when you don’t get this message that you might want to resort to slimming down the boot file. If you can access the options, you should try them.

Sometime it’s pci-bios that can freeze your machine.

Check out this topic.

community.qnx.com/sf/discussion/ … 2091438653