UK keyboard problems

How can I set QNX up to use a UK keyboard layout. (i.e. with @ sign over ’ not over 2).

It’s not of major importance but it means that my keyboard is wrong.

I read something somewhere (i think) about setting up QNX’s keyboard mapping but I couldn’t find where I read it and i couldn’t work it out myself.

Thanks for any help.


Go to Configure->Localization on the launch meu, go to the Keyboard tab, and choose UK English, worked for me.



Cheers I’ll try it.