Could not use the File Manager utility

In my pure QNX632 machine, somehow i could not navigate the file with the uitilities->File Manager. Hope anyone could
help me. Thx.


Can’t help you with so little information.

If your problem is that you can’t open it, you could try this:

rm -rf ~/.ph/pfm

and then, run it again and see what happens.

still the problem, start the script “pfm” gave me the following error:
Memory fault ( core dumped ). And i have tried to copy ~/.ph/pfm under other users’, still the same.


Since when the application began to die? Is a QNX’s fresh installation?

Maybe you hace a problem with the filesystem. Did you try chkfsys?


Last time when i interrupted a copy process. I tried the chkfsys, and did fix some problems. But still could not start it.


This is my configuration. Verify pfm’s cksum…

uname -a

QNX lab-dev2 6.3.2 2006/03/16-14:19:50EST x86pc x86


QNX Installations

Installation Name: QNX Momentics 6.3.0 Service Pack 3
Version: 6.3.0 SP3
Base Directory: /usr/qnx630/
QNX_HOST: /usr/qnx630/host/qnx6/x86/
QNX_TARGET: /usr/qnx630/target/qnx6/

Additional Packages

Package Name: QNX Neutrino Core OS
Version: 6.3.2
Base: QNX Momentics 6.3.0 SP1, SP2 or SP3
Install Path: /usr/qnx630

cksum /usr/photon/bin/pfm

4214094152 479588 /usr/photon/bin/pfm