Uninstall 6.1.0

Hi to everyone,

hope you can understand my english. I’ve got qnx 6.1.0 installed on an old thinkpad. Now I want to install 6.3.0, but it doesn’t work. Burned the image to cd, booted from cd, but installation process hangs up.
Tried the installation cd (6.1.0), but couldn’t deinstall qnx. Then I tried Knoppix, MS-Dos, FreeDOS, but nothing recognized the harddrive. But the Harddrive works fine; if I boot from it, qnx starts up and works.
So I expect it has to do sth. with MBR.

Have you got any idea wheter to install 6.3.0 or to install win 95 or DOS? Please Help!

Thanks in advance! Yours Kaker

You should be able to install 6.3.0 over 6.1.0, the installer I believe will offer an option to delete the partition. If the process hangs up it could be a compatibilty issue. I’m pretty sure this has nothing to do with 6.1.0.

If you want to delete it boot with 6.1.0, then run fdisk -z, this will clear the partition table.

Hi mario!

Thanks for your fast reply.
Yesss it worked: I booted via 6.1.0, then fdisk -z, clear all entries
–>Now, fdisk in MS DOS mode works.

Later I’ll try to install 6.3.0

Thank you very much!