Help system problem cant access main system from terminals

I am having a bad bad day I am moving my company from one location to another and we are running a QNX 4.25 system with an 8 cable serial card and 4 dumb terminals. I disconnected the terminals at our old location and brought them to the new one and plugged them in with new serial cables and not one of the terminals will communicate with the main system, I get a send signal at the terminal but no response. I tried a who and the system lists all terminals at the main system menu but I cant get any repsonse from them. Is there a command I can run to poll the terminals and see if the card is acting up? I tried plugging the terminal directly into the serial card cable and still no luck thinking the cables were an issue. I am at wits end and I have one day to get my system back up and running or I will be in a world of hurt.


If I were you I’d go back and get the old serial cables and try again.

My guess is that the old serial cables are not the same as the new ones (maybe the old ones were NULL modem cables or vice versa). Of you can try a simple NULL modem adaptor and see if that solves your problem and then purchase 3 more for the other dumb terminals.


That was the problem Tim.