48 filename characters limitation in 6.2

HI guys.

I was copying some files in photon using the file manager,and it complained about the lenght of the file name, that it was longer than 48 character, I read that 6.2 upgraded it to 505 characters.

How can I solve that…


Just create a file called ‘.longfilenames’ in the root directory and restart
the computer. There’s also an option to ‘dinit’ (there are also some pieces
of information, IIRC).



Great :slight_smile:)

Also make sure to do…

chmod 444 .longfilenames
chown root:root .longfilenames