uninstalling qnx

i installed qnx on an old comp i had laying arround but the sound card wont work as well as a few other annoyances. i want to install win 2k but momentics has somehow blocked my ability to use boot discs on this machine. i really have no idea what to do aside from taking out that hd and putting it in my good system and formating it (which i really dont feel like doing)

Go into your BIOS and make CDROM the startup media, win2k should boot no problem.

actually that was the first thing i tried

I don’t think it has anything to do with QNX ;)
win2k CD has a “feature” that it won’t boot itself unless you hit “enter”. When the system boots up, watch the screen carefully, it will display a message for about 1 or 2 seconds: “If you want to boot from the win2k CD, please press enter”. You have to act quick and hit the right key, the system will then boot from the Windows CD.

well ive tried win 2k boot discs a win 98 boot floppy and a fedora boot disc as well as lindows to no avail… weird thing is i dont have it set to boot to anything except the fdd. thanks for your help everyone.

fdd? are you trying to boot from CD or floppy?


it says its looking for the boot record
for whichever one i allow the bios to boot from.

i dont think its just my prob due to hardware cuz i had other oses on this before with out issue.(win 98 and 2k) but it is some old crap cyrix powered emachine with some modifications.

I don’t see how your hard disk would affect you booting from CD or floppy. Even if the hard disk is completely failed, you should still be able to boot from the removable device (CD, floppy). The only thing I can think of is your BIOS is somehow messed up and still tries to boot of hard disk even though you asked to boot from removable devices. You could try to disconnect the IDE cable from the hard disk and see…

thats what seemed so perplexing to me noc and i did allready try that. i guess immediatly after i installed qnx by boot disc the cdrom drive shit itself and could no longer read any discs but still managed to appear to read and give error. the floppy must have been faulty… this was a reall pain to work on. even after i got a diff cd drive in i kept getting the bsod durring install and ended up removing all the unnessasary parts and reinstalling them one at a time after the install finally took. this project for some desperate sob without any machine is prolly gonna be one of my last charity systems.