Burning CDs - "OPC Failed"


I have been using cdrecord for burning CDs in QNX,

After i changed to different drive, i’m getting “OPC Failed”

Any ideas on how to correct this?


By any chance, did you switch from a writable CD drive to a writable DVD drive?

A while ago I had a customer who was testing with a CD drive and it worked fine, but when they upgraded to a DVD it stopped working. I don’t remember the error they were receiving. At one point they purchased a license for the non-free version, and I believe they found it had the same problem. Their solution was to find hardware that worked rather than fixing the software.

My previous and current drives are both DVD drives.

The Medium i’m using is only CD.

Well it sounds like an unsupported drive.

Any ideas on how to fix it?

Immediately after burning a multisession CD, i’m not able to read the contents fo the CD, i can c only the old contents. To view the new contents i have to eject and then re-insert.

Y is this?

The most direct solution would be to find some other supply of hardware that is supported.
If that is not an option you have to directions to go in.

  1. Contact the author and see what he would charge to provide support.

  2. Hire a qualified driver person (I humbly include myself) and have them add support.