Remote Photon Problems

Me and some friends have tried just about everything. Photon loads on the PC itself, the hardware is fine, all of the files themselves are fine. I have reinstalled Photon about 5 times now. I checked a phditto localhost and it worked fine. Whenever I dial into the box and phditto it all comes up normally then when I do phrelay it hangs at various places, including right after I hit the command, After the desktop loads and when the login prompt comes up.

It’s QNX 4.25 and Photon 1.13 Sorry about posting in the QNX6 apps just noticed it.

I suggest you update to the lastest Photon 1.14.

Updating anything besides seperate files is out of the question.

Nevermind, it was a hardware problem.

For anyone who has ever had some problems loading the graphical part of the remote photon dealing with phrelay. Basically it would hang on a cache file and hit an endless loop, the problem was in the hardware flow control which is what phrelay uses. To run remote photon using software flow control
From Phindows
Set compression setting to RLL
From a QNX box
run phditto like this:
phditto -o1 -m /dev/ser<#>
thats a o not a zero
Still trying to find where the hardware flow-control problem is originating.